Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


Le template crée ne s'affiche pas

Soutien et conseil sur les "Thèmes graphique" pour OpenCart

Le template crée ne s'affiche pas

Messagepar jimix974 » 04 Avr 2013, 23:21

Bonjour,

J'ai lu beaucoup de poste sur la modification de template et la manière pour l'activer mais cela ne fontionne pas pour moi.

Je suis ce tuto en anglais

mais une fois que j'active "mon_template", cela reste sur le default.
J'ai aussi mis la mise en page par défaut: default

Quelqu'un aurait-il eu ce problème svp?
Dernière édition par jimix974 le 23 Oct 2013, 22:45, édité 1 fois.
- Version 1.5.5.1
- Héberger en local
- Version du PHP 5.4.1
jimix974
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 14
Inscription: 04 Avr 2013, 21:44

Re: Le template crée ne s'affiche pas

Messagepar LeorLindel » 05 Avr 2013, 17:38

Bonjour,

As-tu modifié cette ligne ci-dessous qui se situe dans le fichier catalog/view/theme/tontemplate/common/header.tpl
Code: Tout sélectionner
<link rel="stylesheet" type="text/css" href="catalog/view/theme/tontemplate/stylesheet/stylesheet.css" />
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4230
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Le template crée ne s'affiche pas

Messagepar jimix974 » 05 Avr 2013, 21:06

salut, merci pour ta réponse.
oui je l'ai modifié.
Mais ce qui est bizarre c'est que j'ai pris un thème au hasard et ça fonctionne mais mon thème perso non
- Version 1.5.5.1
- Héberger en local
- Version du PHP 5.4.1
jimix974
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 14
Inscription: 04 Avr 2013, 21:44

Re: Le template crée ne s'affiche pas

Messagepar bminghet » 23 Oct 2013, 21:52

Bonjour jimix974,
Qu'en est-il de ton problème de template ?

Si celui-ci est résolu, merci de bien vouloir mettre la petite coche verte Image dans le titre initial de ton sujet et de faire un petit topo sur la résolution de celui-ci.

Nous t'en remercions.
Image
Image Boutiques (hot) : DS Doll Sweet | WMDolls | ORDoll
Image Démonstration des extensions : Front end | Back office
Avatar de l’utilisateur
bminghet
Modérateur
Modérateur
 
Messages: 218
Inscription: 05 Sep 2013, 23:06
Localisation: 18200 St Amand Montrond

Re: Le template crée ne s'affiche pas

Messagepar jimix974 » 23 Oct 2013, 22:48

Slt, j'ai tout supprimé et recommencé. Surement une étape que j'ai du rater.
La petite coche verte a été mise.

A bientôt
- Version 1.5.5.1
- Héberger en local
- Version du PHP 5.4.1
jimix974
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 14
Inscription: 04 Avr 2013, 21:44

Re: Le template crée ne s'affiche pas

Messagepar Patrick » 23 Nov 2014, 17:46

Bonjour je viens d'acheter un tamplate , j'ai mis les fichier dans upload tel qu'indiqué , et install dans systeme , j'ai open cart 2.0 et le tamplate compatible , je commence avec opencart , j'aurais vraiment besoin d'aide car tous est en anglais , et sur le forum aussi je debute donc désoler si je ne suis pas si habile
Patrick
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 3
Inscription: 23 Nov 2014, 15:51

Re: Le template crée ne s'affiche pas

Messagepar LeorLindel » 24 Nov 2014, 08:06

A Patrick,

Lis la réponse qui a été donnée à ton 1er sujet, tu auras toutes les réponses à tes autres sujets.

Il faudrait aussi que tu ouvres un sujet spécifique à tes questions et non que tu complètes un sujet déjà résolu comme tu viens de le faire pour celui-ci.

Nous t'en remercions.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4230
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce


Retourner vers Soutien

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités