Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


Installation v1.5.6.4 Fr impossible

Veuillez inscrire tous genres de problème que vous rencontrez à  l'installation initiale ou la mise à jour d'OpenCart

Installation v1.5.6.4 Fr impossible

Messagepar nico38 » 07 Juil 2015, 22:15

Bonjour,
j'ai essayé d'installer Opencart v1.5.6.4 Fr.

L'étape 1 et 2 pas de problème

à l'étape 3 quand je dois entrer identifiant, mot de passe, nom d'hôte etc... : si je clique sur suivant : j'ai droit à une page blanche à tous les coups.
Si dans l'url je force le passage à l'étape 4 et que je supprime install : c'est marqué félicitation etc... mais après si je veux aller sur la boutique ou la page d'admin c'est l'url d'installation qui est lancée (erreur 404 puisque l'install est supprimé)

ps : les tables de la base de données ont pourtant été "remplies" en cliquant sur "suivant" à l'étape 3.

D'où vient le probleme ? merci.
Dernière édition par nico38 le 24 Sep 2015, 19:08, édité 1 fois.
opencart_v2.1.02
en local sur wampserver
PHP sur wampserver : 5.5.12
nico38
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 12
Inscription: 03 Juil 2015, 12:58

Re: Installation v1.5.6.4 Fr impossible

Messagepar LeorLindel » 07 Juil 2015, 22:31

Bonsoir,

Tout me laisse penser que cela vient de l'installation en local. Personnellement, je n'ai jamais testé et pense que cela doit venir de là car sur serveur il n'y a aucun souci.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4245
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Installation v1.5.6.4 Fr impossible

Messagepar nico38 » 07 Juil 2015, 22:54

Merci de la réponse.

En fait là j'essaie d'installer cette fois en ligne. J'ai fais un test en installant une autre version :

- L'installation en ligne (sur nom de domaine) de la v1.5.6.4 Fr ne marche pas
- Mais l'installation de la 1.5.6.1 Fr marche http://www.lashermes.com/upload2/
opencart_v2.1.02
en local sur wampserver
PHP sur wampserver : 5.5.12
nico38
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 12
Inscription: 03 Juil 2015, 12:58

Re: Installation v1.5.6.4 Fr impossible

Messagepar LeorLindel » 07 Juil 2015, 23:22

Tu signales que l'installation sur serveur est impossible mais si tu ne dis pas ce qui se passe comment veux-tu obtenir de l'aide.
Sois précis et donne des détails sinon le sujet devient totalement inutile.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4245
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Installation v1.5.6.4 Fr impossible

Messagepar nico38 » 08 Juil 2015, 08:29

Bah j'ai dit concrètement ce qu'il se passait :

1. j'ai essayé d'installer Opencart v1.5.6.4 Fr
2. à l'étape 3 j'entre les informations relatives
- j'entre login et mot de passe pour mon compte admin
- quand je clique sur suivant (pour passer à l'étape 4) : j'ai droit à une page blanche pourtant :
a. les données entrées pour la connexion à la base de données sont bons (puisque sur phpmyadmin les tables ont été créées.
b. j'ai tenté de me connecter quand même à la boutique ou sur la page d'aministration (en effaçant le dossier "install" mais ça ne marche pas (donc sans doute dû à l'échec de l'étape 3)

3. C'est bien la v1.5.6.4 Fr qui fait ça uisque la version précédente je peux l'installer sans problème
opencart_v2.1.02
en local sur wampserver
PHP sur wampserver : 5.5.12
nico38
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 12
Inscription: 03 Juil 2015, 12:58

Re: Installation v1.5.6.4 Fr impossible

Messagepar LeorLindel » 08 Juil 2015, 08:46

En effet, je viens de tester et il apparaît une erreur dans le fichier SQL d'installation.

Je vais la corriger et refaire un pack, je te tiens informé dès que le pack est corrigé.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4245
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Installation v1.5.6.4 Fr impossible

Messagepar LeorLindel » 08 Juil 2015, 09:23

L'archive est réparée, tu peux donc la ré-télécharger, l'installer et me dire si cela est réglé.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4245
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Installation v1.5.6.4 Fr impossible

Messagepar nico38 » 09 Juil 2015, 21:05

ok je vais tester. merci
opencart_v2.1.02
en local sur wampserver
PHP sur wampserver : 5.5.12
nico38
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 12
Inscription: 03 Juil 2015, 12:58

Re: Installation v1.5.6.4 Fr impossible

Messagepar LeorLindel » 16 Juil 2015, 14:59

Bonjour,

Qu'en est-il de ce sujet ? A t-il une raison d'être encore ouvert ou peut-on le clore ?
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4245
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Installation v1.5.6.4 Fr impossible

Messagepar Creastyle » 16 Juil 2015, 17:08

j'ai dl la nouvelle mouture ça fonctionne cette fois, j'avais testé l'ancienne effectivement il y a eu un problème sql mais c'est de l'histoire ancienne maintenant, je pense que tu peux clore
Version d'OpenCart : 2.2.0.0
https://www.creastyle[point]fr
- Hébergeur : Planet Hoster World pack
- Modules installés : SSL Certificat, Complet SEO,T-shirt designer Ecommerce, Livezilla, Acute category manager, Pro Email Template, Quick Order Status Updater, Auto review by sms, Lightning cache, Product/Category description générator
- Template installé : Journal 2
- Version du PHP : 5.4.35

Le secret du changement consiste à concentrer son énergie pour créer du nouveau, et non pas pour se battre contre l'ancien. Dan Millam
Avatar de l’utilisateur
Creastyle
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 342
Inscription: 18 Avr 2015, 06:46

Re: Installation v1.5.6.4 Fr impossible

Messagepar LeorLindel » 16 Juil 2015, 19:20

C'est la personne qui a ouvert le sujet qui doit le clore, question de bonne pratique !
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4245
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Installation v1.5.6.4 Fr impossible

Messagepar nico38 » 24 Sep 2015, 19:08

Oui ça y est ça marche je clos le sujet (oui j'ai été absent longtemps : enlèvement réptilien etc...)
opencart_v2.1.02
en local sur wampserver
PHP sur wampserver : 5.5.12
nico38
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 12
Inscription: 03 Juil 2015, 12:58


Retourner vers Soutien Installation et Mise à Jour

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron