Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


problème vQmod après update

Veuillez inscrire tous genres de problème que vous rencontrez à  l'installation initiale ou la mise à jour d'OpenCart

problème vQmod après update

Messagepar plugeplay » 25 Nov 2012, 09:31

Salut à tous,

j'ai tenter l'update de la 1.5.2 à la 1.5.4 pour voir les différences. La mis à jour s'est bien passée mais beaucoup moins avec vqmod: l'interprétation des fichiers xml très hasardeuse

Une partie des modif est toujours prise en compte
Une partie l'est une fois sur deux puis plus du tout quand on actualise la page
Une partie ne l'est jamais

Je ne sais pas trop quoi faire. Je suis pour l'instant en phase de test donc pas de bdd client ou autre, et j'ai tout sauvegardé. Mais s'il y avait la possibilité "d'updater" pour suivre les évolutions, ça serait bien. je cherche donc où j'ai pu merdé.

J'ai uploadé le dossier de la version 1.5.4 sans les deux fichiers config pour ne pas écraser les "bons".
Je n'ai conservé que le dossier catalog/view intact. Tout le reste a été écrasé.
Le dossier Vqmod n'a pas été touché. Je l'ai réinstallé (sans l'autoinstall à cause de problème d'autorisation) ensuite pour voir si ça corrigeait les problèmes.

Toujours les mêmes erreurs de modifications non prises en compte :(
os x (Apple/mac)
serveur local MAMP
Serveur mutualisé OVH
version 1.5.2
HTML module
VQmod
plugeplay
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 31
Inscription: 16 Oct 2012, 13:30

Re: problème vQmod après update

Messagepar LeorLindel » 25 Nov 2012, 09:41

Utilises-tu la version 2.2.0 de vqmod ?
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4245
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: problème vQmod après update

Messagepar plugeplay » 25 Nov 2012, 09:53

La version 2.2.1, la dernière dispo. Je refais un test sur une version toute propre (pas d'upgrade mais une install) pour voir d'où ça vient.

Je remplacerai le dossier catalog/view si vQmod fonctionne correctement. sinon back to the 1.5.2
os x (Apple/mac)
serveur local MAMP
Serveur mutualisé OVH
version 1.5.2
HTML module
VQmod
plugeplay
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 31
Inscription: 16 Oct 2012, 13:30

Re: problème vQmod après update

Messagepar plugeplay » 25 Nov 2012, 11:15

Donc apparemment, toujours les mêmes problèmes: les fichiers xml ne sont pas interprétés :(
os x (Apple/mac)
serveur local MAMP
Serveur mutualisé OVH
version 1.5.2
HTML module
VQmod
plugeplay
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 31
Inscription: 16 Oct 2012, 13:30

Re: problème vQmod après update

Messagepar plugeplay » 25 Nov 2012, 12:28

Par contre, il me reste un souci. je suis revenu à la version initiale (1.5.2), mais il m'affiche tous mes prix en dollars :?

Une idée d'où ça peut venir?

EDIT: bon j'ai reconstruit ma BDD et ça semble fonctionner maintenant

Par contre dommage de ne pas pouvoir faire de mise à jour...

Si vous avez des astuces pour éviter de tout réinstaller (avec les risques d'erreur que ça implique), je suis preneur :roll:
os x (Apple/mac)
serveur local MAMP
Serveur mutualisé OVH
version 1.5.2
HTML module
VQmod
plugeplay
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 31
Inscription: 16 Oct 2012, 13:30


Retourner vers Soutien Installation et Mise à Jour

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités