Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


Pbl affichage: encastrée avec la page d'accueil

Soutien général pour les problèmes techniques avec OpenCart

Pbl affichage: encastrée avec la page d'accueil

Messagepar cakissimo » 11 Avr 2013, 12:11

Bonjour,

J'ai fait pas mal de modifications par rapport au site Opencart de départ et malheureusement j'ai un petit souci d'affichage qui intervient lorsque l'on effectue une recherche , egalement sur la page "sitemap", chose qu'on ne pense pas à vérifier après chaque modifs....

Si vous voulez le site fonctionne très bien...le seul souci , c'est qu'une recherche, sitemap (et peut etre qq autres fonctions) apparaissent au milieu ou en bas de la page d'accueil alors que je devrais y acceder par une page unique.

Ca sera plus parlant si vous faites l'essai, le lien est en signature....allez sur le lien "plan du site" par exemple et vous verrez que le plan apparait entre 2 modules.

Je pense que c'est un truc tout bête est que le souci sitemap et recherche provient d'une même erreur....si vous pouviez m'aiguiller ca serait sympa car j'ai vérifier les .tpl qui me parraissait les plus plausible mais je trouve pas l'origine de ce probleme.

Je vous remercie.
Dernière édition par cakissimo le 11 Avr 2013, 15:02, édité 1 fois.
- OpenCart v1.5.4 Fr
- Thème basé sur Carbon + personnalisation
- Modules : CR2 Landing Page, Facebook Like Box, liteAccordeon, Owned it, Mega menu, Popular product, Reviews, Samcholi Watermark, You may also like, Personal Bar, Social Discount.
- Hébergeur: 1&1
- Version du PHP: 5.4
- Site: http://e-lusion.fr (site en construction)
cakissimo
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 6
Inscription: 11 Avr 2013, 11:29

Re: Pbl affichage: encastrée avec la page d'accueil

Messagepar LeorLindel » 11 Avr 2013, 12:41

Bonjour,

Je viens de faire le test avec les trois navigateurs les plus courant (FF, IE, Chrome) et je n'ai rien remarqué de suspect ou de mauvais affichage ou je ne comprend pas ta demande. Peux-tu faire une copie d'écran en entourant le problème que tu rencontres.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4248
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Pbl affichage: encastrée avec la page d'accueil

Messagepar cakissimo » 11 Avr 2013, 13:00

salut LeorLindel,

Par exemple le "plan de site " s'affiche entre les modules de la page d'accueil alors que normalement ca devrait ouvrir une "page blanche" contenant que le plan de site (que viennnent faire ici les modules de l'accueil?).

Merci
Fichiers joints
Sans-titre-1.jpg
Sans-titre-1.jpg (51.25 Kio) Vu 1299 fois
- OpenCart v1.5.4 Fr
- Thème basé sur Carbon + personnalisation
- Modules : CR2 Landing Page, Facebook Like Box, liteAccordeon, Owned it, Mega menu, Popular product, Reviews, Samcholi Watermark, You may also like, Personal Bar, Social Discount.
- Hébergeur: 1&1
- Version du PHP: 5.4
- Site: http://e-lusion.fr (site en construction)
cakissimo
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 6
Inscription: 11 Avr 2013, 11:29

Re: Pbl affichage: encastrée avec la page d'accueil

Messagepar LeorLindel » 11 Avr 2013, 13:17

cakissimo a écrit:...normalement ca devrait ouvrir une "page blanche" contenant que le plan de site (que viennnent faire ici les modules de l'accueil?).
C'est à toi à supprimer ces modules de cette page (search et sitemap) > admin > Extensions > Modules > Nouveautés (Latest) et Meilleures ventes (Bestseller).
sitemap_module.png
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4248
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Pbl affichage: encastrée avec la page d'accueil

Messagepar cakissimo » 11 Avr 2013, 13:40

Mais y'a rien dans mon cp admin....j'ai juste activé "meilleures ventes" et "nouveautés" et uniquement sur HOME, c'est bien ca le souci...je n'ai PAS activé les modules sur les pages SITEMAP ni SEARCH...d'ailleurs y'a même SEARCH dans disposition ^^

Quand on arrive sur l'accueil de mon site on doit arriver sur le truc basique avec qq modules par ci par la ,ca c'est ok .

Par contre quand on clique sur "plan de site" ou apres avoir effectuer une recherche on devrait arriver sur une page genre ceci => http://carbon.opencartstore.com/index.p ... on/sitemap

Pourquoi j'ai un mixte des 2 ,je comprends pas
- OpenCart v1.5.4 Fr
- Thème basé sur Carbon + personnalisation
- Modules : CR2 Landing Page, Facebook Like Box, liteAccordeon, Owned it, Mega menu, Popular product, Reviews, Samcholi Watermark, You may also like, Personal Bar, Social Discount.
- Hébergeur: 1&1
- Version du PHP: 5.4
- Site: http://e-lusion.fr (site en construction)
cakissimo
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 6
Inscription: 11 Avr 2013, 11:29

Re: Pbl affichage: encastrée avec la page d'accueil

Messagepar LeorLindel » 11 Avr 2013, 13:44

Essaye en désinstallant les modules (Nouveautés et Meilleures ventes) et en les ré-installant.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4248
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Pbl affichage: encastrée avec la page d'accueil

Messagepar cakissimo » 11 Avr 2013, 14:11

Bah mince alors ,c'est quoi ce bazar...j'ai desinstallé TOUT les modules, puis j'en ai réinstaller un pour tester est c'est toujours pareil...le module s'affiche bien dans l'accueil , mais egalement dans sitemap et recherche...

Pour info le problème est présent sur n'importe quel theme installé même celui par defaut....une idée ?

Merci
- OpenCart v1.5.4 Fr
- Thème basé sur Carbon + personnalisation
- Modules : CR2 Landing Page, Facebook Like Box, liteAccordeon, Owned it, Mega menu, Popular product, Reviews, Samcholi Watermark, You may also like, Personal Bar, Social Discount.
- Hébergeur: 1&1
- Version du PHP: 5.4
- Site: http://e-lusion.fr (site en construction)
cakissimo
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 6
Inscription: 11 Avr 2013, 11:29

Re: Pbl affichage: encastrée avec la page d'accueil

Messagepar LeorLindel » 11 Avr 2013, 14:14

Recharge les fichiers initiaux, certains ont pu être altérés lors du transfert FTP.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4248
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Pbl affichage: encastrée avec la page d'accueil

Messagepar cakissimo » 11 Avr 2013, 14:22

Ok, je suis entrain d'uploader et écraser mes fichiers par les fichiers initiaux dossier par dossier pour déterminer l'origine du truc...je vous tiens au courant, merci.

C'est bizarre ,pourquoi par exemple le lien "fabricants" (manufacturer) marche correctement et pas d'autres....
- OpenCart v1.5.4 Fr
- Thème basé sur Carbon + personnalisation
- Modules : CR2 Landing Page, Facebook Like Box, liteAccordeon, Owned it, Mega menu, Popular product, Reviews, Samcholi Watermark, You may also like, Personal Bar, Social Discount.
- Hébergeur: 1&1
- Version du PHP: 5.4
- Site: http://e-lusion.fr (site en construction)
cakissimo
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 6
Inscription: 11 Avr 2013, 11:29

Re: Pbl affichage: encastrée avec la page d'accueil

Messagepar cakissimo » 11 Avr 2013, 15:02

Grrrr, quelle c*****ie lol ...j'ai fini par trouver!

Dans cp admin, système , design , dispositions...certains chemin n'était pas configurer , pour la recherche j'ai du créer une nouvelle "disposition" ...etc...bizarre j'ai jamais toucher a ce truc mais bon ,ca remarche^^

Merci
- OpenCart v1.5.4 Fr
- Thème basé sur Carbon + personnalisation
- Modules : CR2 Landing Page, Facebook Like Box, liteAccordeon, Owned it, Mega menu, Popular product, Reviews, Samcholi Watermark, You may also like, Personal Bar, Social Discount.
- Hébergeur: 1&1
- Version du PHP: 5.4
- Site: http://e-lusion.fr (site en construction)
cakissimo
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 6
Inscription: 11 Avr 2013, 11:29

Re: Pbl affichage: encastrée avec la page d'accueil

Messagepar LeorLindel » 11 Avr 2013, 15:08

cakissimo a écrit:... j'ai du créer une nouvelle "disposition" ...etc...bizarre j'ai jamais toucher a ce truc mais bon ,ca remarche
C'était la dernière action que j'allais te proposer si il n'y avait pas de changement.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4248
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce


Retourner vers Soutien Général

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités