Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


Installation de la version 2.2.0.0

Veuillez inscrire tous genres de problème que vous rencontrez à  l'installation initiale ou la mise à jour d'OpenCart

Installation de la version 2.2.0.0

Messagepar alexdarcy » 27 Juin 2016, 12:52

Etant un tout nouveau utilisateur de OpenCart, j'ai téléchargé la toute dernière version de OpenCart 2.2.0.0 en toute tranquillité, puisqu'elle était proposée... Bien. Pour l'instant elle fonctionne très bien, elle est donc apparemment stable. Seulement, le hic, est que des modules nécessaires à une boutique ne sont pas proposés pour cette version 2.2.0.0 dite "non stable"... ou "pas suffisamment stable"... Bon !
Donc ici, j'en profite, à celles et à ceux qui téléchargent par "mégarde" cette version 2.2.0.0 je préviens: NE PAS TELECHARGER CETTE VERSION !

Bien. Comme cela c'est dit clairement !
Maintenant j'aimerai savoir clairement quelle version dois-je utiliser et surtout comment l'installer sur la version 2.2.0.0 sans rien perdre de mon travail déjà effectué...
Je pense que ma question est clair et compréhensive, aussi j'attends une réponse claire et compréhensive.
Merci d'avance.
Alex
Dernière édition par alexdarcy le 29 Juin 2016, 12:42, édité 1 fois.
Alex Darcy
Version Opencart : 2.2.0.0
Version française : 2.2.0.0 UTF8
Version Opencart : 1.5.6.4
Module : Colissimo suivi standard

v2 : http://www.alexdarcy.fr/ateliergaleriealexdarcy/galerieboutique.htm
v1 : http://www.alexdarcy.fr/magasin/

Hébergeur : GoDaddy
Site crée avec OP
2016
Avatar de l’utilisateur
alexdarcy
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 35
Inscription: 29 Mai 2016, 16:28
Localisation: Colmar 68000

Re: Installation de la version 2.2.0.0

Messagepar LeorLindel » 27 Juin 2016, 13:03

alexdarcy a écrit:Maintenant j'aimerai savoir clairement quelle version dois-je utiliser et surtout comment l'installer sur la version 2.2.0.0 sans rien perdre de mon travail déjà effectué...
Je pense que ma question est clair et compréhensive, aussi j'attends une réponse claire et compréhensive.
Merci d'avance.
Alex

Cela est déjà dit dans le forum, la version que nous préconisons est la v.1.5.6.4 fr téléchargeable sur le portail.
On ne peut pas télécharger une version sur une autre à moins de la faire évoluer, donc ou on a la v1.5.6.4 ou on a une autre version.
Mais on ne peut pas dés-évoluer une version en passant de la v2 à la v1 par exemple.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4248
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Installation de la version 2.2.0.0

Messagepar alexdarcy » 29 Juin 2016, 11:54

LeorLindel a écrit:
alexdarcy a écrit:Maintenant j'aimerai savoir clairement quelle version dois-je utiliser et surtout comment l'installer sur la version 2.2.0.0 sans rien perdre de mon travail déjà effectué...
Je pense que ma question est clair et compréhensive, aussi j'attends une réponse claire et compréhensive.
Merci d'avance.
Alex

Cela est déjà dit dans le forum, la version que nous préconisons est la v.1.5.6.4 fr téléchargeable sur le portail.
On ne peut pas télécharger une version sur une autre à moins de la faire évoluer, donc ou on a la v1.5.6.4 ou on a une autre version.
Mais on ne peut pas dés-évoluer une version en passant de la v2 à la v1 par exemple.

Merci pour votre réponse.
Bien.
J'ai installé les deux versions : la v1 et la v2, deux boutiques ! Les deux fonctionnent parfaitement bien! La boutique de la version 2 est bien plus jolie pour le visiteur.
J'ai installé Colissimo sur la v1 tout fonctionne bien.
Seul hic dans cette version, dans Ajouter produit - description - anglais - le copier coller ne fonctionne pas; il m'est dit que je n'ai pas les droits !!!! Or dans la description française le copier coller fonctionne.
Autre chose, avec colissimo, je souhaiterai ajouter que la livraison est gratuite. Dans ce module, j'ai bien coché "livraison gratuite", mais le prix de la livraison reste affiché !!
Avez vous une idée pour ces deux petits problèmes ?
Merci d'avance.
Boutique 1 version 2 http://www.alexdarcy.fr/ateliergaleriealexdarcy/galerieboutique.htm
Boutique 2 version 1 http://www.alexdarcy.fr/magasin/
Alex Darcy
Version Opencart : 2.2.0.0
Version française : 2.2.0.0 UTF8
Version Opencart : 1.5.6.4
Module : Colissimo suivi standard

v2 : http://www.alexdarcy.fr/ateliergaleriealexdarcy/galerieboutique.htm
v1 : http://www.alexdarcy.fr/magasin/

Hébergeur : GoDaddy
Site crée avec OP
2016
Avatar de l’utilisateur
alexdarcy
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 35
Inscription: 29 Mai 2016, 16:28
Localisation: Colmar 68000

Re: Installation de la version 2.2.0.0

Messagepar LeorLindel » 29 Juin 2016, 12:04

Prière de bien vouloir ouvrir 2 sujets séparés dans les sections correspondantes (Soutien Général et Modules Livraison) sinon cela risque de devenir un sujet "Fourre-tout".

Remerciements.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4248
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Installation de la version 2.2.0.0

Messagepar alexdarcy » 29 Juin 2016, 12:16

LeorLindel a écrit:Prière de bien vouloir ouvrir 2 sujets séparés dans les sections correspondantes (Soutien Général et Modules Livraison) sinon cela risque de devenir un sujet "Fourre-tout".

Remerciements.

Vous me conseiller d'ouvrir deux sujets différents, donc de retaper mes questions... Quel temps perdu, si le votre est précieux, le miens l'est aussi... Mais bon... Je vais donc perdre quelques minutes précieuses en suivant vos conseils...
A tout à l'heure!
Je ferme le sujet sinon je vais avoir une réponse du genre: "Si vous souhaitez de l'aide, fermez d'abord ce sujet"... :x
La sympathie a quelque chose de bien seulement si on s'en sert... :mrgreen:
Alex Darcy
Version Opencart : 2.2.0.0
Version française : 2.2.0.0 UTF8
Version Opencart : 1.5.6.4
Module : Colissimo suivi standard

v2 : http://www.alexdarcy.fr/ateliergaleriealexdarcy/galerieboutique.htm
v1 : http://www.alexdarcy.fr/magasin/

Hébergeur : GoDaddy
Site crée avec OP
2016
Avatar de l’utilisateur
alexdarcy
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 35
Inscription: 29 Mai 2016, 16:28
Localisation: Colmar 68000

Re: Installation de la version 2.2.0.0

Messagepar LeorLindel » 29 Juin 2016, 12:34

La règle d'ouvrir un sujet par problème est signifié dans les "Règles d'utilisation du forum".

Et ensuite la coche verte de résolution se place dans le titre initial du sujet et non dans la dernière réponse, élément que j'ai signalé dans un autre sujet ouvert (Réponse en rouge et en gras) et élément qui se trouve aussi dans les "Règles d'utilisation du forum" ainsi que dans ma signature.

On dirait vraiment que l'on lit les réponses en diagonale !!
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4248
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Installation de la version 2.2.0.0

Messagepar LeorLindel » 29 Juin 2016, 13:45

Toutes les réponses relatives au module Colissimo ont étés supprimées, cette section du forum n'étant pas approprié et la question principale n'est pas concernée.

Ce sujet est clos !
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4248
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce


Retourner vers Soutien Installation et Mise à Jour

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron