Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


Echec désinstallation extension brand_model

Soutien général pour les problèmes techniques avec OpenCart

Echec désinstallation extension brand_model

Messagepar fracsi » 21 Oct 2015, 09:18

Bonjour à tous,

j'ai testé l'extension brand_model de Dmitry Zolotarev, qui permet de filtrer les fabricants et modèles sur la boutique.

En voulant désactiver, elle continue d'exister sur la boutique, et si je la désinstalle je plante la boutique !

je n'ai trouvé aucune solution pour l'enlever, et je ne veux pas la garder.

Quelqu'un a-t-il une solution ?

Merci !
Dernière édition par fracsi le 28 Oct 2015, 11:23, édité 3 fois.
    Version d'OpenCart : v1.5.5.1
    Hébergeur : GoDaddy.com
    Template et Modules natifs + vQmod
    Boutique : acsieurope.org/boutique
fracsi
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 10
Inscription: 31 Mar 2015, 14:44

Re: Echec désinstallation extension brand_model

Messagepar LeorLindel » 21 Oct 2015, 09:29

Bonjour,

Le mieux est de supprimer tous les fichiers de ce module existant sur ton serveur via le FTP.

Voici la méthode que j'utilise avec Filezilla.

Dans le menu "Serveur" tu cliques sur "Recherche des fichiers distants (F3)" puis tu tapes le nom du fichier (dans ton cas cela doit être "brand_model") dans la zone destinée à cet effet.
Fais bien attention que ton chemin de recherche soit bien la racine de ton site (ex. : public_html/)

Tous les fichiers correspondant à ta recherche et situés sur ton serveur, vont s'afficher.

Sélectionne-les tous en les grisant (Ctrl+A) puis clique droit de ta souris pour les supprimer.

N'oublie pas de supprimer le fichier XML pour Vqmod qui doit surement porter un autre nom si il en existe un, bien entendu.

Ton problème doit être résolu.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4232
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Echec désinstallation extension brand_model

Messagepar fracsi » 28 Oct 2015, 10:18

Bonjour,

merci LeorLindel pour ta réponse.

Nous avons réussi à nous défaire de ce module, mais cela ne suffisait pas de supprimer tous les fichiers, je l'ai fait plusieurs fois (installer/désinstaller/supprimer), cela ne changeait rien.

Nous avons dû intervenir sur la base de données, en modifiant le ID du module dans la table oc_settings, et cela a fonctionné, il a disparu des écrans radar...

Merci encore.
    Version d'OpenCart : v1.5.5.1
    Hébergeur : GoDaddy.com
    Template et Modules natifs + vQmod
    Boutique : acsieurope.org/boutique
fracsi
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 10
Inscription: 31 Mar 2015, 14:44

Re: Echec désinstallation extension brand_model

Messagepar fracsi » 28 Oct 2015, 10:35

En fait il me reste un souci à cause de ce module, et je ne sais pas si il peut se régler aussi dans la base... une erreur s'affiche dans la page d'administration des modules :

Notice: Error: Could not load language module/brand_model! in /home/content/19/10098119/html/boutique/vqmod/vqcache/vq2-system_library_language.php on line 39


Je n'ai pas l'erreur sur les autres pages.

Je serai reconnaissant de toute aide, ce message est très gênant !
    Version d'OpenCart : v1.5.5.1
    Hébergeur : GoDaddy.com
    Template et Modules natifs + vQmod
    Boutique : acsieurope.org/boutique
fracsi
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 10
Inscription: 31 Mar 2015, 14:44

Re: Echec désinstallation extension brand_model

Messagepar LeorLindel » 28 Oct 2015, 10:42

As-tu supprimé via le FTP tous les fichiers de ton serveur comme je te l'ai préconisé (cela m'étonnerait) car avec cette action, cette erreur n'apparaitrait pas ?
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4232
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce

Re: Echec désinstallation extension brand_model

Messagepar fracsi » 28 Oct 2015, 11:23

Tu avais raison, il me restait des modules dans le dossier administrateurs que je n'avais pas supprimés.

Merci beaucoup pour ta relance !

Bonne journée
    Version d'OpenCart : v1.5.5.1
    Hébergeur : GoDaddy.com
    Template et Modules natifs + vQmod
    Boutique : acsieurope.org/boutique
fracsi
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 10
Inscription: 31 Mar 2015, 14:44

Re: Echec désinstallation extension brand_model

Messagepar Creastyle » 29 Oct 2015, 13:22

LeorLindel a écrit:Bonjour,

Le mieux est de supprimer tous les fichiers de ce module existant sur ton serveur via le FTP.

Voici la méthode que j'utilise avec Filezilla.

Dans le menu "Serveur" tu cliques sur "Recherche des fichiers distants (F3)" puis tu tapes le nom du fichier (dans ton cas cela doit être "brand_model") dans la zone destinée à cet effet.
Fais bien attention que ton chemin de recherche soit bien la racine de ton site (ex. : public_html/)

Tous les fichiers correspondant à ta recherche et situés sur ton serveur, vont s'afficher.

Sélectionne-les tous en les grisant (Ctrl+A) puis clique droit de ta souris pour les supprimer.

N'oublie pas de supprimer le fichier XML pour Vqmod qui doit surement porter un autre nom si il en existe un, bien entendu.

Ton problème doit être résolu.


Ah ça c'est intéressant comme méthode je ne connaissais pas merci ça va m'éviter de chercher les fichiers un à un
Version d'OpenCart : 2.2.0.0
https://www.creastyle[point]fr
- Hébergeur : Planet Hoster World pack
- Modules installés : SSL Certificat, Complet SEO,T-shirt designer Ecommerce, Livezilla, Acute category manager, Pro Email Template, Quick Order Status Updater, Auto review by sms, Lightning cache, Product/Category description générator
- Template installé : Journal 2
- Version du PHP : 5.4.35

Le secret du changement consiste à concentrer son énergie pour créer du nouveau, et non pas pour se battre contre l'ancien. Dan Millam
Avatar de l’utilisateur
Creastyle
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 342
Inscription: 18 Avr 2015, 06:46


Retourner vers Soutien Général

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron