Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


Vulnérabilité Cross-site Scripting (XSS) ?

Discussions Générales sur OpenCart.
N'utilisez ce forum que si vous ne trouvez pas votre sujet dans une autre section.

Vulnérabilité Cross-site Scripting (XSS) ?

Messagepar Creastyle » 21 Juin 2015, 21:50

Hello tout le monde,
j'ai eu un email de pub pour cette extension car il semblerait qu'il y ait une faille de sécurité pour un grand nombre de version d'opencart, intox ou vérité ?

le lien pointe vers une extension payante : http://www.opencart.com/index.php?route ... n_id=22716
Version d'OpenCart : 2.2.0.0
https://www.creastyle[point]fr
- Hébergeur : Planet Hoster World pack
- Modules installés : SSL Certificat, Complet SEO,T-shirt designer Ecommerce, Livezilla, Acute category manager, Pro Email Template, Quick Order Status Updater, Auto review by sms, Lightning cache, Product/Category description générator
- Template installé : Journal 2
- Version du PHP : 5.4.35

Le secret du changement consiste à concentrer son énergie pour créer du nouveau, et non pas pour se battre contre l'ancien. Dan Millam
Avatar de l’utilisateur
Creastyle
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 342
Inscription: 18 Avr 2015, 06:46

Retourner vers Discussions Générales

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron