Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


Help ! Page blanche à l'installation !

Inscrire dans ce forum tous les types de problèmes que vous rencontrez avec OpenCart

Help ! Page blanche à l'installation !

Messagepar BeeBop » 03 Sep 2014, 07:20

Bonjour,

Pour repartir sur la création d'une nouvelle boutique, j'ai voulu réinstaller opencart en Local en version 1.5.6.1-FR
Hors j'obtiens selon les cas 2 problèmes différents qui m'empêchent de terminer l'installation :
- Soit j'ai bien toutes les étapes qui se déroulement sans problème mais il m'est impossible de me connecter à l'admin , et côté front office, il n'y a aucun graphismes qui s'affiche
- Soit j'hérite d'un page blanche lors de la validation de l'étape 3, l'installation ne se termine pas et semble se bloquer lors de la création des tables de données qui est incomplète (s'arrête à product_description)

Je n'arrive pas à établir de lien entre l'un ou l'autre de problème selon mes tentatives d'installations. J'ai essayé avec la V1.5.6.4 idem !

Par contre en revenant sur l'install de la V1.5.5.1 tout se déroule nickel !!! :roll:

Un problème de version de php ou sql ??? j'ai trouvé peu de sujets sur ce type de problème et surtout pas en localhost !

Merci
OpenCart v1.5.1.1_FR
Hébergement O2Switch
Modules de base
Template de base personnalisé
PHP 5.1
BeeBop
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 17
Inscription: 30 Oct 2012, 06:59

Re: Help ! Page blanche à l'installation !

Messagepar BeeBop » 03 Sep 2014, 11:22

Bon j'ai pu passer le problème de la page blanche en modifiant la requete SQL d'installation de la base de donnée en supprimant toutes les références INSERT pour les tables produits...

Reste néanmoins que je butte toujours sur l'accès au panel admin ainsi qu'une home page sans aucun graphisme (problème de librairie php ???)
OpenCart v1.5.1.1_FR
Hébergement O2Switch
Modules de base
Template de base personnalisé
PHP 5.1
BeeBop
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 17
Inscription: 30 Oct 2012, 06:59

Re: Help ! Page blanche à l'installation !

Messagepar villagedefrance » 10 Sep 2014, 16:49

Bien que PHP 5.1 est le minimum requis pour les versions 1.5.X, il est quand même recommandé d'avoir un serveur avec au moins 5.2, ... et idéalement 5.4.

Pour info, la version 2.0 nécessitera PHP 5.3 au minimum, donc il te faudra mettre à jour ta version de PHP dans le futur dans tous les cas.
Image
Site Web (en Anglais) : http://villagedefrance.net
Extensions pour Opencart, toutes versions, en Anglais et en Français.
Boutique basée sur Opencart v1.8.1 Overclocked Edition.
Site hébergé chez http://www.compila.com (UK)
Avatar de l’utilisateur
villagedefrance
Administrateur
Administrateur
 
Messages: 341
Inscription: 05 Avr 2013, 18:03
Localisation: Grande Bretagne


Retourner vers Rapports de Problèmes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron