Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


Probleme dans les categories

Inscrire dans ce forum tous les types de problèmes que vous rencontrez avec OpenCart

Probleme dans les categories

Messagepar helene » 09 Avr 2014, 08:14

Bonjour,

J'ai dû revoir mes categories et certaines produits ne s'affichent plus. Par exemple :

Accueil > CIVILISATIONS > Archeologie : les produits s'affichent correctement

si j'essaie CIVILISATIONS/ histoire ancienne là j'obtiens

Accueil > CIVILISATIONS

sans pouvoir accéder aux produits correspondants à la sous catégorie. J'ai vérifié les réglages,ils sont les mêmes pour toutes les catégories et sous catégories.

Il n'y a rien dans le journal d'erreur. J'ai dû faire quelque chose de pas bien je suppose mais je ne trouve pas quoi
hébergeur : franceserv.fr (librairie-odyssee.net)

opencart v1.5.5.1_Fr - vqMod - vqmod manager - theme azure
helene
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 95
Inscription: 01 Fév 2011, 00:29

Re: Probleme dans les categories

Messagepar bminghet » 09 Avr 2014, 09:49

Bonjour Helene,

Si tu souhaites placer un produit sous la catégorie "Accueil > CIVILISATIONS > Archeologie", tu dois insérer dans "liens>catégories" de ta fiche produit, la première lettre de la catégorie choisie, le "A" pour ton cas, et sélectionner "Archeologie" dans la liste déroulante.
Le même produit pourra être inséré sous d'autres catégories de la même manière...

Je viens de consulter ton site et je te suggère de revoir tes cellules "SEO Ré-écriture d’url".
Il faut éviter les majuscules, les caractères accentués et les caractères spéciaux, qui peuvent mettre ton site en défaut.
;)
Image
Image Boutiques (hot) : DS Doll Sweet | WMDolls | ORDoll
Image Démonstration des extensions : Front end | Back office
Avatar de l’utilisateur
bminghet
Modérateur
Modérateur
 
Messages: 218
Inscription: 05 Sep 2013, 23:06
Localisation: 18200 St Amand Montrond

Re: Probleme dans les categories

Messagepar helene » 09 Avr 2014, 15:09

bminghet a écrit:Bonjour Helene,

Si tu souhaites placer un produit sous la catégorie "Accueil > CIVILISATIONS > Archeologie", tu dois insérer dans "liens>catégories" de ta fiche produit, la première lettre de la catégorie choisie, le "A" pour ton cas, et sélectionner "Archeologie" dans la liste déroulante.
Le même produit pourra être inséré sous d'autres catégories de la même manière...

Je viens de consulter ton site et je te suggère de revoir tes cellules "SEO Ré-écriture d’url".
Il faut éviter les majuscules, les caractères accentués et les caractères spéciaux, qui peuvent mettre ton site en défaut.
;)


tu ne réponds absolument pas à mon problème :lol:
certaines de mes sous catégories ont purement et simplement sauté. Je ne peux plus y accéder, voilà le problème
hébergeur : franceserv.fr (librairie-odyssee.net)

opencart v1.5.5.1_Fr - vqMod - vqmod manager - theme azure
helene
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 95
Inscription: 01 Fév 2011, 00:29

Re: Probleme dans les categories

Messagepar helene » 09 Avr 2014, 15:29

là pour le coup c'est le pompon, non seulement plus aucun de mes produits n'est dans sa catégorie, mais en plus si je clique sur bien être je me retrouve dans archéologie. ça commence à me saoûler grave ce cms où il faut quasiment devenir technicien pour gérer les bugs TOUT SEUL, comme si c'était normal pour un commerçant de voir sa boutique bugger tous les quatre matins, d'attendre des siècles une réponse en ayant peur en plus de se faire jeter parce ce que pas compétent, limite pas reconnaissant.................. purée, je suis libraire pas informaticien!!!!
Et qu'on ne me parle pas de "c'est gratuit et blablabla"............. on teste votre cms, on le met en production et au final, modules payants ou pas, on passe des heures à attendre une solution aux problèmes récurrents, en terme de temps et sur la durée (depuis 2010 pour moi) c'est une PERTE DE TEMPS ET D'ENERGIE!!!!! J'aurais été mieux inspirée d'aller payer quelqu'un et d'avoir quelque chose de fiable, bien fait pour ma pomme!!!!!

Voilà, je dois reinstaller une sauvegarde précédente et refaire un mois de travail, 3000 produits à gerer un par un, ça va faire deux jours que j'y suis

bon je m'en vais parce que mes paroles vont dépasser ma pensée :evil:
hébergeur : franceserv.fr (librairie-odyssee.net)

opencart v1.5.5.1_Fr - vqMod - vqmod manager - theme azure
helene
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 95
Inscription: 01 Fév 2011, 00:29

Re: Probleme dans les categories

Messagepar helene » 09 Avr 2014, 15:32

j'oubliais, supprimez mon compte, c'est vraiment une inscription inutile, je vais faire ce que j'aurais dû faire depuis le début : m'adresser à un vrai pro!!!!
hébergeur : franceserv.fr (librairie-odyssee.net)

opencart v1.5.5.1_Fr - vqMod - vqmod manager - theme azure
helene
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 95
Inscription: 01 Fév 2011, 00:29

Re: Probleme dans les categories

Messagepar bminghet » 09 Avr 2014, 16:26

:shock: Désolé mais je n'ai pas eu la formation pour résoudre ton problème actuel !! :roll:

Je te souhaite une grande réussite dans le e-commerce ;)


@LeorLindel Je te laisse le soin de supprimer son compte :?
Image
Image Boutiques (hot) : DS Doll Sweet | WMDolls | ORDoll
Image Démonstration des extensions : Front end | Back office
Avatar de l’utilisateur
bminghet
Modérateur
Modérateur
 
Messages: 218
Inscription: 05 Sep 2013, 23:06
Localisation: 18200 St Amand Montrond

Re: Probleme dans les categories

Messagepar LeorLindel » 09 Avr 2014, 17:58

Comme tu le dis bien Helène, tu es libraire et non informaticienne et si tu te mets à modifier certains éléments sans en connaître les conséquences éventuelles, tu risques de faire une boulette qui peut entrainer un ou des bugs.

Ce n'est pas la faute du CMS mais bien de la tienne. Il ne faut t'en prendre au CMS ou à nous qui animons bénévolement ce forum comme tu l'as fait ci-dessus sous prétexte que nous ne t'avons pas indiqué la solution miracle pour régler ton problème.

Nous ne savons pas dans le détail ce que tu as fait pour arriver à ce dysfonctionnement et malgré l'aide que t'as fourni bminghet en te signalant que tu ne devais pas utiliser les majuscules ainsi que les caractères accentués, tu nous incendies.

Comme tu l'as dit ce CMS est gratuit et notre participation aussi et ce forum n'est pas un service après-vente ni une Hot line mais malgré tout nous avons toujours répondu aux membres.

Si tu souhaites ne plus faire face à ce genre de souci, il te faut en effet prendre dans ce cas une solution payante ou un technicien qui exécutera toutes tes demandes si tu comptes rester sur ce CMS.

Nous allons laisser la vapeur retomber et si tu souhaites vraiment clore ton compte, je te de manderais de le faire en tout état de conscience et de me faire la demande par MP.

Si tu le souhaites, je suis prêt à jeter un œil à ta boutique mais il faudra que tu me fournisses par MP un accès à l'admin de celle-ci.

Nous t'en remercions
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4230
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce


Retourner vers Rapports de Problèmes

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron