Nous ne répondons seulement qu'aux sujets dont l'auteur a complété sa signature [Lire]


Erreur forum

Discutions diverses et variées.

Erreur forum

Messagepar webamax » 02 Mai 2014, 21:23

Bonsoir, quand je clic sur "voir mes message" j'obtiens
L’utilisateur demandé n’existe pas.

Un bug ???
- Version d'OpenCart : 1.5.6.4_rc 5_EN)
- Hébergeur : www.webamax.fr
- Modules installés - modules natifs
- Template installé (default)
- Version du PHP : Php 5.3.28
Avatar de l’utilisateur
webamax
Utilisateur enregistré
Utilisateur enregistré
 
Messages: 36
Inscription: 24 Avr 2014, 08:09

Re: Erreur forum

Messagepar LeorLindel » 02 Mai 2014, 21:42

C'est exact, cela vient de la ré-écriture d'url, il manque le slash entre ton "pseudo" et "topics".

Voila ce que cela donne :
http://forum.opencart-france.fr/membre/webamaxtopics
et voila ce que cela devrait donner :
http://forum.opencart-france.fr/membre/webamax/topics
.

Cela provient du .htaccess modifié pour la ré-écriture.

J'ai posé ce problème sur le forum phpbb mais jusqu'à maintenant je n'ai obtenu aucune réponse ou solution.
Image
1 - A lire avant de poster un sujet
2 - Politique sur la signature.

Quand le sujet est résolu, pensez à ajouter la petite coche verte Image dans le titre initial en éditant votre premier message et non dans votre dernière réponse.
Merci


Toutes les extensions commerciales (templates ou modules payants) ne peuvent pas faire l'objet d'ouverture de sujet, prière de bien vouloir s'adresser au concepteur en cas de problème ou demande de renseignements.

Seul, on avance plus vite, à plusieurs on avance plus loin.
Avatar de l’utilisateur
LeorLindel
Administrateur
Administrateur
 
Messages: 4232
Inscription: 19 Fév 2010, 12:44
Localisation: Lutéce


Retourner vers Le bar

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

cron